Unable to install ImageMagick-7.0.9-27.x86_64 on RHEL8 /CentOS8

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Posts: 1
Joined: 2020-03-03T21:49:07-07:00
Authentication code: 1152

Unable to install ImageMagick-7.0.9-27.x86_64 on RHEL8 /CentOS8

Post by saikiran »

Issue 1:
I had tried to install ImageMagick-libs-7.0.9-27.x86_64.rpm and ImageMagick-7.0.9-27.x86_64.rpm on CentOS 8 and RHEL 8
Installed required dependencies but still unable to install above rpms.

Issue 2:
Tried Installing ImageMagick 7 from Source Code getting below error while performing imports
Executing command: magick image1.jpg -intent relative -sample 1024x768> -quality 95 -colorspace sRGB -strip -auto-orient image-transform.JPG
STDERR: magick: no decode delegate for this image format `JPG' @ error/constitute.c/ReadImage/562.

Is ImageMagick 7.0.9 is supported on RHEL8 /CentOS8 ?