Search found 2 matches

by Warrenfox002
2019-09-07T06:35:54-07:00
Forum: IMagick
Topic: Error Since Update on 4th-September-2019 HELP!!!
Replies: 4
Views: 2015

Re: Error Since Update on 4th-September-2019 HELP!!!

My VPS is using imagick module version 3.4.4 ImageMagick 6.7.8-9 2019-06-11 Q16 and my shared hosting platform is using imagick module version 3.4.4 ImageMagick 6.9.4-10 Q16 x86_64 2017-05-23 my hosting company cant get it working there said to come here to see any fixes there running and VPS is cl...
by Warrenfox002
2019-09-06T02:50:30-07:00
Forum: IMagick
Topic: Error Since Update on 4th-September-2019 HELP!!!
Replies: 4
Views: 2015

Error Since Update on 4th-September-2019 HELP!!!

Good Morning IM iam having an issuse on an shared cpanel with is error below it was working on the 3rd September and since update i get this. ImagickArray ( [imagick_exception] => ImagickException Object ( [message:protected] => Failed to read the file [string:Exception:private] => ImagickException:...